Back to overview
Resolved
Laminr App incident resolved
Aug 20, 2026 at 5:32pm UTC
Affected services
app.laminr.ai
Resolved
Aug 20, 2026 at 5:32pm UTC
Google has mitigated the service outage and Laminr App functionality has returned to normal.
Affected services